Startup window size is inconvenient on a multi screen setup

Hello folks!

I tried to use the Logic 2 beta on an Ubuntu 20.04 based machine with the KDE desktop environment with a dual screen setup.

Every time I start it I have to toggle the maximized screen mode on and off to get it aligned with my screens:

The old version was started properly in maximized mode all the time (until it got disabled :angry:)

First of all, thanks for letting us know!
Does it happen only when you have two monitors? Can you please try it out with a single monitor? We’ll also try to reproduce it on our end

The old version (1.2.29) was not disabled, there is a bug there that you can override (sorry about that). Please see the discussion below:

Hello Rani!

Yes it is the same when a single monitor is used:

I have an another box where I ran the same OS/DE but the monitors are not having different resolution and the issue occurs there as well.

1 Like