Any update on getting the voltage thresholds to work with Logic 2 yet for older logic16

This is the one thing keeping me from using Logic 2.

Sorry for the trouble. You’re right, this is a bug with the software right now. We’ve got this added to backlog!

Thanks Tim.

Just checking in on this again - it would be great to see logic16 threshold support added to logic2.

@alank2 Unfortunately, no update on this as of yet (lower in priority at the moment - we’ve got a lot of performance optimizations to prioritize, especially around the new Data Table features). Still on the backlog.

Thanks for the update Tim!

Hi @alank2, I wanted to provide an update on this. I went ahead and added the idea (logged as a bug) in the link below:

We’ll keep an eye on it here for now, and for anyone else looking for this feature in Logic 2. Unfortunately, with all the other priority tasks we have for this quarter, we had to sadly take this off the short-term backlog for now.

We’ll track user need for this here in the meantime.

Checking in for a status update - I’ve got to think this is something small and easy to fix if it can be gotten to. Changing the voltage threshold just needs to trigger reconfiguring the device.

Sorry @alank2, but no updates. Our software team is fairly small, so I can’t promise we would be able to get to this anytime soon as we’re still prioritizing other features at the moment. I’ll bring this up with the team again, but for now, v1.2.29 would be your best bet if you want to use your original Logic16 at its fullest capability to adjust thresholds.

Feel free to get your vote/comments in below, since I don’t think you’ve done that yet.

I appreciate you mentioning/asking them. I’ve got to think it is a small thing.

I can’t up vote the idea - I’ve tried firefox and chrome. It never thinks I am logged in. I then log in, search for the idea, then try to up vote it and it still thinks I’m not logged in.

Sorry about that. That’s strange… I’m not sure what could be causing that for you. In any case, I went ahead and added your vote in there for now.

Thanks Tim; I appreciate it!

Hi Developers, please help on this.
Please do a copy and past of the code on Logic 1 to Logic 2.
Wait 5 secs to change voltage like happens on Logic 1 is not a problem
I understand that this a “incentive” to buy a new hardware, but for me that use this as a hobby and don’t do money with that is a lot of money.
I really appreciate.

@easfreitas I got your comment up on the idea post for this. Thanks for letting us know your need for this as well.

Sorry everyone for the login issues surrounding our ideas site (ideas.saleae.com). We’re working on fixing it.